• If you enjoy the forum please consider supporting it by signing up for a NES Membership  The benefits pay for the membership many times over.

All the blank space

Admin

Staff member
Administrator
Moderator
NES Member
Rating - 100%
18   0   0
Joined
Feb 25, 2005
Messages
40,156
Likes
20,376
Location
Monadnock area, NH
Shows up when ever there is a quote in a post. Annoying, anything that can be done about it? Started with the vbulletin upgrade I think.

There is literally about 300 bugs in vB 4. With each maint upgrade they will slowly go away.
 

sHORTY

Staff member
Administrator
Moderator
NES Member
Rating - 0%
0   0   0
Joined
Aug 29, 2005
Messages
1,677
Likes
599
Location
Chicago
This is a problem with compatability view in IE7/IE8 - to fix (until vB fixes it):

1. While in Internet Explorer, click on the Tools menu, then click on Compatibility View Settings.

2. Uncheck Display all Websites in Compatibility View, then click the Close button.
 
Rating - 100%
27   0   0
Joined
May 7, 2007
Messages
1,075
Likes
79
Location
Lowell, MA
This is a problem with compatability view in IE7/IE8 - to fix (until vB fixes it):

1. While in Internet Explorer, click on the Tools menu, then click on Compatibility View Settings.

2. Uncheck Display all Websites in Compatibility View, then click the Close button.

Nowhere in my IE tools menu do I see "compatibility" or "compatibility view" or "display all websites." What next?
 

sHORTY

Staff member
Administrator
Moderator
NES Member
Rating - 0%
0   0   0
Joined
Aug 29, 2005
Messages
1,677
Likes
599
Location
Chicago
What version of IE are you using? If you are using IE6, you will see this problem by default and the only method of fixing it at this point is to upgrade to IE7 or IE8.
 
Rating - 100%
27   0   0
Joined
May 7, 2007
Messages
1,075
Likes
79
Location
Lowell, MA
What version of IE are you using? If you are using IE6, you will see this problem by default and the only method of fixing it at this point is to upgrade to IE7 or IE8.
Thanks,
IE7 is in here, but I'm using Avant 11.7 as the default browser. The space is here when viewing the forum in either browser. There's also a little icon in the upper left corner of the space, and when the curser hovers over it a pop-up says "Default"
 
Last edited:

sHORTY

Staff member
Administrator
Moderator
NES Member
Rating - 0%
0   0   0
Joined
Aug 29, 2005
Messages
1,677
Likes
599
Location
Chicago
Avant sticks to using the compatibility mode for rendering, unfortunately. The issue should be fixed within a few weeks when a new version of vB is released.
 

center442

NES Member
Rating - 100%
40   0   0
Joined
Mar 31, 2006
Messages
8,940
Likes
2,112
Location
Southcoast of PRM
This is a problem with compatability view in IE7/IE8 - to fix (until vB fixes it):

1. While in Internet Explorer, click on the Tools menu, then click on Compatibility View Settings.

2. Uncheck Display all Websites in Compatibility View, then click the Close button.

Thanks for this tip. I just tried it, and it makes the forum much easier to read and browse through. Rep points sent.
 
Top Bottom